Jak to z Gaussem było?

Temat: Jak to z Gaussem było?

  1. Sumowanie liczb w arkuszu kalkulacyjnym,
  2. Analizowanie obliczeń w poszukiwaniu prawidłowości.

ZADANIE GAUSSA
Karol Fryderyk Gauss (1777–1855) – niemiecki matematyk, fizyk, astronom i geodeta, nazywany przez sobie współczesnych Księciem Matematyków. Już jako dziecko wykazywał zdolności do nauk ścisłych. Według anegdoty podczas jednej z lekcji matematyki chłopiec był tak niesforny, że za karę dostał pracochłonne zadanie: miał obliczyć sumę 100 kolejnych liczb naturalnych, od jedynki poczynając. Ku zdziwieniu nauczyciela Karol bardzo szybko podał dobry wynik. Nie sumował pracowicie 100 liczb, lecz wymyślił odpowiedni wzór, za pomocą którego w pamięci obliczył sumę.

SUMOWANIE W ARKUSZU KALKULACYJNYM

Jak dziś szybko obliczyć sumę kolejnych liczb naturalnych od 1 do 100?

ANALIZOWANIE OBLICZEŃ I PRAWIDŁOWOŚCI W ARKUSZU KALKULACYJNYM

Ćwiczenie:

Kolumnę A nazwij n (rosnąco ) i wpisz w nią kolejne liczby naturalne od 1 do 100.
Kolumnę B nazwij n (malejąco) i wpisz w nią te same liczby w odwrotnej kolejności.
Kolumnę C nazwij suma.

Teraz wypełnij kolumnę C kolejnymi sumami par liczb w wierszach. Ustaw kursor w komórce C2 i wybierz przycisk Σ Autosumowanie. Wynik =SUMA(A2:B2) zaakceptuj klawiszem Enter. Skopiuj ten wzór za pomocą uchwytu wypełniania do kolejnych komórek i sprawdź wyniki.

Metoda 2 – wzór Gaussa

Do wzoru Gaussa można dojść także inną metodą. Załóżmy, że masz do dyspozycji liczby naturalne z zakresu 1–20.

  • Przejdź do kolejnego arkusza w swoim skoroszycie i aby mieć więcej materiału do rozważań, utwórz tabelę złożoną z sześciu kolumn.
    • Kolumnę A nazwij naturalne (n) i uzupełnij ją kolejnymi liczbami naturalnymi od 1 do 20.
    • Kolumnę B nazwij suma n (uzupełnisz ją sumami kolejnych liczb – od 1 do liczby w bieżącym wierszu).
    • Kolumnę C nazwij parzyste (2n) i uzupełnij ją kolejnymi liczbami parzystymi.
    • Kolumnę D nazwij suma 2n (uzupełnisz ją sumami kolejnych liczb – od 2 do liczby w bieżącym wierszu).
    • Kolumnę E nazwij nieparzyste (2n – 1) i uzupełnij ją kolejnymi liczbami nieparzystymi.
    • Kolumnę F nazwij suma 2n – 1 (uzupełnisz ją sumami kolejnych liczb – od 1 do liczby w bieżącym wierszu).

Nasza tabela powinna wyglądać tak:

Skip to content